Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Quasar
    Join Date
    Jun 2011
    Location
    Colonial Heights Virginia
    Posts
    2,163
    Member #
    196
    Liked
    95 times
    While we're at it let's go ahead and make sure Tab registration is complete as well
    Go into settings, accounts and sync, add account in the upper right, add Samsung account, follow the prompts
    Then go into settings again, About Tablet, Software updates, enable push messgaes and auto update by checking then the top option do a manual search for an update.
    Once all that is set up that will eliminate anything on Samsungs end causing the problem
    Where I'm lost at is there is no "Samsung Hub" widget on mine. The only Hub I have is Social Hub and that doesn't affect my browser bookmarks and Media Hub app that is for renting/buying movies and TV shows

    Support Our Troops!!!

    Sent from this Galaxy via Tapatalk
    Last edited by Mountainbikermark; 10-30-2011 at 01:36 PM.
    Support Our Troops!!!

  2. #12
    Cassiopeia
    Join Date
    Oct 2011
    Posts
    11
    Member #
    2736
    Liked
    0 times
    Hello again,
    The Samsung Apps icon (as distinct from Samsung Hub app icon) returns 'No SIM card - unable to launch application'. Fair enough, I haven't had the chance to get a SIM for it yet. It is curious that with wi-fi and 3G the tab does not default to the available facility . .
    Do you think that the Hub wanted 3G to be active too - but did not signal that?
    Thank you.

  3. #13
    Quasar
    Join Date
    Jun 2011
    Location
    Colonial Heights Virginia
    Posts
    2,163
    Member #
    196
    Liked
    95 times
    Now we're getting somewhere. The SIM card is a storage card, for lack of a better word, and the wifi only that I have does not have the capapbility. Think of it as having an sd card storage capability on an actual sd card with no way to convert the storage to device memory. Yes I do believe a SIM card will solve the problem without having to enable 3g connectivity. SIM cards store more than just phone contacts and evidently the 3g version is requiring an active SIM card to be able to use the Samsung stuff. Again I've got a wifi only model so you've taught me a difference between them now. Thank You

    Support Our Troops!!!

    Sent from this Galaxy via Tapatalk
    Last edited by Mountainbikermark; 10-30-2011 at 02:27 PM.
    Support Our Troops!!!

  4. #14
    Cassiopeia
    Join Date
    Oct 2011
    Posts
    11
    Member #
    2736
    Liked
    0 times
    Quote Originally Posted by Mountainbikermark View Post
    Now we're getting somewhere. The SIM card is a storage card, for lack of a better word, and the wifi only that I have does not have the capapbility. Think of it as having an sd card storage capability on an actual sd card with no way to convert the storage to device memory. Yes I do believe a SIM card will solve the problem without having to enable 3g connectivity. SIM cards store more than just phone contacts and evidently the 3g version is requiring an active SIM card to be able to use the Samsung stuff. Again I've got a wifi only model so you've taught me a difference between them now. Thank You

    Support Our Troops!!!

    Sent from this Galaxy via Tapatalk
    And thank you too, Mountainbikermark.
    I agree with the probability that that is the cause. I will report back my results with the SIM later to 'close the case' for your - and others - information.
    Thank you for your time and assistance, and I wish you a pleasant evening.

  5. #15
    Quasar
    Join Date
    Jun 2011
    Location
    Colonial Heights Virginia
    Posts
    2,163
    Member #
    196
    Liked
    95 times
    Looking forward to hearing if that solves it.
    Have a great evening as well and I hope this thread has made you more comfortable with your Tab

    Support Our Troops!!
    Sent from an Incredible phone via Tapatalk
    Support Our Troops!!!

  6. #16
    Cassiopeia
    Join Date
    Oct 2011
    Posts
    11
    Member #
    2736
    Liked
    0 times
    I got my o2 PAYG SIM today, put it in the Tab and turned it on. It was satisfied that it had a SIM in place but no further activity occurred with the blank SIM. I called o2 and topped it up with 25. Returning to the Tab and a message appeared from o2 to the effect that I should call 4445 and get it set up for WAP and MMS and o2 would refund the cost of the call. I called them on my cellphone, waited ages in a queue, and gave them the phone number of the SIM. After much describing of the Tab (a P7500 etc) the guy said they had no settings for this, didn't sell it, and maybe John Lewis would give me the info. The line went dead . . .
    I tried to send a text, and an email, and browse a URL - all successfully, no problem. I entered a phone number against 'o2 topup' in Contacts, entered 'balance' without apostraphes and it returned '25'.
    Going to Apps I tried Samsung Apps and it offered to install an update and did so, and it responds perfectly.
    Going to Samsung Hub? . . . . don't ask!
    Exactly the same, on 3G and WiFi. Offers an update, downloads it, does nothing by way of installing it - and fails to work. For me it is the pits and I will remove it when I become more knowledgeable.

  7. #17
    Quasar
    Join Date
    Jun 2011
    Location
    Colonial Heights Virginia
    Posts
    2,163
    Member #
    196
    Liked
    95 times
    I don't know whether to say congrats or bummer.
    It sounds like you got some things solved but not the main problem.
    Either way,thanks for posting back

    Support Our Troops!!!

    Sent from this Galaxy via Tapatalk
    Support Our Troops!!!

  8. #18
    Cassiopeia
    Join Date
    Oct 2011
    Posts
    11
    Member #
    2736
    Liked
    0 times
    Quote Originally Posted by Mountainbikermark View Post
    I don't know whether to say congrats or bummer.
    It sounds like you got some things solved but not the main problem.
    Either way,thanks for posting back

    Support Our Troops!!!

    Sent from this Galaxy via Tapatalk
    Hello Mountainbiker,

    At noon today I used the apps - and tried the Samsung Hub. It is working perfectly; without a problem . . . !!!
    What can we conclude about this? Was there a bug which Samsung were unaware of until lately? Perhaps. Anyway, for reasons unknown the Tab is 100% and I am delighted.
    Thank you for your moral support and willingness to suggest things. I am glad I joined this Forum to share the issues of Tab 10.1 ownership.
    Kind regards, Harray


 
Page 2 of 2 FirstFirst 12

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

clear most visited galaxy tab

,
delete most visited galaxy tab
,

how do i delete most visited sites on galaxy tab

,

how to clear most visited on galaxy tab 2

,
how to clear most visited on samsung galaxy tab
,
how to clear most visited sites on galaxy tablet
,

how to delete most visited on samsung galaxy tab

,
how to remove most visited sites on galaxy tab
,
no sim card unable to launch application
,
samsung galaxy tab delete most visited
Click on a term to search our site for related topics.
Powered by vBulletin® Version 4.2.2
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.1
All times are GMT -6. The time now is 03:09 PM.