Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 63
Like Tree1Likes

Thread: Messed Up By 3.2? Here's A Way Back

  1. #21
    Sirius
    Join Date
    Aug 2011
    Location
    Oklahoma
    Posts
    156
    Member #
    795
    Liked
    4 times
    A bit of difficulty, the initial attempt to just wipe and reset did not work (the wifi issue). I then did the Odin download but upon reboot it kept looping back to just the initial "Samsung" logo. I then did a wipe and restore and voilą, my 10.1 was in in pristine factory ready mode. I have decided to sell it though eBay. If anyone here wants it, private me for detail. AnimaTechnica, thanks for your brilliant assistance!

    Al

  2. #22
    Quasar
    Join Date
    Jun 2011
    Location
    Colonial Heights Virginia
    Posts
    2,163
    Member #
    196
    Liked
    95 times
    Glad it is fixed. What will you replace it with? I've been reading some of the new crop of Android tablets are coming with quad cores,2gb RAM, etc for about the price of the 32gb Tab

    Support Our Troops!!
    Sent from an Incredible phone via Tapatalk
    Support Our Troops!!!

  3. #23
    Polaris
    Join Date
    Jun 2011
    Location
    Nor Cal
    Posts
    1,212
    Member #
    117
    Liked
    30 times
    Quote Originally Posted by AlPeaston View Post
    A bit of difficulty, the initial attempt to just wipe and reset did not work (the wifi issue). I then did the Odin download but upon reboot it kept looping back to just the initial "Samsung" logo. I then did a wipe and restore and voilą, my 10.1 was in in pristine factory ready mode. I have decided to sell it though eBay. If anyone here wants it, private me for detail. AnimaTechnica, thanks for your brilliant assistance!

    Al
    Glad to hear it Al but now that you can odin in it opens a world of possibilities to try out new things like the 3.2 rom either the official or the custom ROM

    And now as long as you have the Odin and the stock file you can always go back should anything screw up

    Sent from my GT-P7510 using Tapatalk

  4. #24
    Cassiopeia
    Join Date
    Nov 2011
    Posts
    2
    Member #
    3285
    Liked
    0 times
    the password is incorrect .... what shall i do n ow ?

  5. #25
    Sirius
    Join Date
    Aug 2011
    Location
    Oklahoma
    Posts
    156
    Member #
    795
    Liked
    4 times
    Is my 10.1 now rooted?

  6. #26
    Cassiopeia
    Join Date
    Nov 2011
    Posts
    2
    Member #
    3285
    Liked
    0 times
    u setuped it ? and added the password?

  7. #27
    Polaris
    Join Date
    Jun 2011
    Location
    Nor Cal
    Posts
    1,212
    Member #
    117
    Liked
    30 times
    Quote Originally Posted by AlPeaston View Post
    Is my 10.1 now rooted?
    No you are not rooted but you can root using the same process

    Sent from my GT-P7510 using Tapatalk

  8. #28
    Polaris
    Join Date
    Jun 2011
    Location
    Nor Cal
    Posts
    1,212
    Member #
    117
    Liked
    30 times
    Which password and what steps ddid u take?
    i assume you went back to stock, then powered off then ran odin again

    per the OP
    when restoring to odin and first booting up, you might get asked for a password, the way around this is to
    a) power off,
    b) press power n volume down until you get 2 icons left is recovery right is download.
    c) press volume down to select recovery icon then volume up to lock it, you should then see the recovery menu
    d) then use volume buttons until wipe data/factory reset is highlighted press power to do it
    e)after its done wiping, select reboot n you should be ready

    try this step

    Sent from my GT-P7510 using Tapatalk
    Last edited by AnimaTechnica; 11-19-2011 at 10:10 PM.

  9. #29
    Cassiopeia
    Join Date
    Sep 2011
    Posts
    24
    Member #
    1780
    Liked
    3 times
    Getting a lot of GApps forcecloses after flashing this 3.2

  10. #30
    Polaris
    Join Date
    Jun 2011
    Location
    Nor Cal
    Posts
    1,212
    Member #
    117
    Liked
    30 times
    try wipe/factory reset again - then re install via odin

    Quote Originally Posted by dmbatcofc View Post
    Getting a lot of GApps forcecloses after flashing this 3.2


 
Page 3 of 7 FirstFirst 12345 ... LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android fastboot emmc full p4 16g 32g
,

android fastboot emmc full p4 16g 32g.pit

,

android fastboot emmc full p4 16g 32g.pit download

,

galaxy tab 10.1 wifi stock odin

,
galaxytabforum messed up by 3.2
,
how to restore galaxy tab 10.1 to stock odin
,
messed up by 3.2 here's a way back
,
reinstallimg instagram
,
restore to stock odin tab 10.1
,
tab 10.1 messing up
Click on a term to search our site for related topics.
Powered by vBulletin® Version 4.2.2
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.1
All times are GMT -6. The time now is 01:40 AM.