The person who said that it's case sensitive wasn't kidding. Try this first. Go to settings. The wifi you are trying to connect to should be up. Ignore for the minute and go to Add WiFi network. Add...